LOWCVSS v3.1 3.7Vulnerability
CVE-2026-61813
ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. Prior to 2.9.15 and 3.0.17, the HttpsClient::download function in src/utils/https_client.cc sets libcurl CURLOPT_SSL_VERIFYHOST to 1 instead of the strict value 2L. Under adversary-in-the-middle and TLS interception conditions, this non-strict setting may weaken TLS peer identity validation and increase the risk of accepting a certificate for an unintended host. End-to-end exploitation is non-trivial in typical environments. This issue is fixed in versions 2.9.15 and 3.0.17.
Properties
- Severity
- LOW
- Nvd fetched at
- 2026-11-05T18:05:53.357748+00:00
- Cvss severity
- LOW
- Cvss score
- 3.7
- Retrieved at
- 2026-11-05T18:06:50+00:00
- Score
- 3.7
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-61813
- Cvss vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- First seen by Signal
- 2026-11-05T18:02:03+00:00
- Vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- Published at
- 2026-11-05T16:17:47.797
- Last modified
- 2026-11-05T16:17:47.797
Related Entities (1)
HAS_WEAKNESS (1)
Explore deeper with Ninja Signal's threat intelligence graph