HIGHCVSS v3.1 7.3Vulnerability
CVE-2026-123023
A flaw has been found in agentscope-ai AgentScope up to 2.0.8. This affects the function check_permissions of the file src/agentscope/tool/_builtin/_bash.py of the component Bash Tool. This manipulation causes incorrect authorization. Remote exploitation of the attack is possible. The exploit has been published and may be used. Upgrading to version 2.0.9 mitigates this issue. Patch name: 6b43b13a46401e86abd3defeed9a8bfe5b37bc6d. It is recommended to upgrade the affected component.
Properties
- Severity
- HIGH
- Nvd fetched at
- 2026-11-05T18:05:53.357748+00:00
- Cvss severity
- HIGH
- Cvss score
- 7.3
- Retrieved at
- 2026-11-05T18:06:50+00:00
- Score
- 7.3
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-123023
- Cvss vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- First seen by Signal
- 2026-11-05T18:02:03+00:00
- Vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Published at
- 2026-11-05T14:17:04.237
- Last modified
- 2026-11-05T17:18:01.563
Related Entities (2)
HAS_WEAKNESS (2)
Explore deeper with Ninja Signal's threat intelligence graph