LOWCVSS v3.1 3.5Vulnerability
CVE-2026-121928
A vulnerability was identified in InfiniFlow RAGFlow up to 0.27.2. This issue affects some unknown processing of the file api/utils/file_utils.py of the component Images API. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. The exploit is publicly available and might be used. Upgrading to version 0.27.3 is capable of addressing this issue. The identifier of the patch is 9ea0246f8d453a144fb4f903d163b2ba6b91ed2c. Upgrading the affected component is advised.
Properties
- Severity
- LOW
- Nvd fetched at
- 2026-11-04T21:42:22.291815+00:00
- Cvss severity
- LOW
- Cvss score
- 3.5
- Retrieved at
- 2026-11-04T21:43:05+00:00
- Score
- 3.5
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-121928
- Cvss vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- First seen by Signal
- 2026-11-04T21:38:25+00:00
- Vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- Published at
- 2026-11-04T19:17:32.387
- Last modified
- 2026-11-04T19:17:32.573
Related Entities (2)
HAS_WEAKNESS (2)
Explore deeper with Ninja Signal's threat intelligence graph