MEDIUMCVSS v3.1 4.7Vulnerability
CVE-2026-120185
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
Properties
- Severity
- MEDIUM
- Nvd fetched at
- 2026-11-01T00:21:36.749161+00:00
- Cvss severity
- MEDIUM
- Cvss score
- 4.7
- Retrieved at
- 2026-11-01T00:22:18+00:00
- Score
- 4.7
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-120185
- Cvss vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- First seen by Signal
- 2026-11-01T00:22:18+00:00
- Vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- Published at
- 2026-10-31T23:17:11.423
- Last modified
- 2026-10-31T23:17:11.423
Related Entities (2)
HAS_WEAKNESS (2)
Explore deeper with Ninja Signal's threat intelligence graph