MEDIUMCVSS v3.1 5.4Vulnerability
CVE-2026-116107
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Properties
- Severity
- MEDIUM
- Nvd fetched at
- 2026-10-26T02:58:03.556097+00:00
- Cvss severity
- MEDIUM
- Cvss score
- 5.4
- Retrieved at
- 2026-10-26T02:59:13+00:00
- Score
- 5.4
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-116107
- Cvss vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- First seen by Signal
- 2026-10-26T02:55:19+00:00
- Vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- Published at
- 2026-10-26T02:17:06.677
- Last modified
- 2026-10-26T02:17:06.677
Related Entities (2)
HAS_WEAKNESS (2)
Explore deeper with Ninja Signal's threat intelligence graph