LOWCVSS v3.1 3.5Vulnerability
CVE-2026-105612
PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions
Properties
- Severity
- LOW
- Nvd fetched at
- 2026-10-28T19:43:42.952230+00:00
- Cvss severity
- LOW
- Cvss score
- 3.5
- Retrieved at
- 2026-10-28T19:44:28+00:00
- Score
- 3.5
- Cvss version
- 3.1
- Last source
- NVD
- Cve id
- CVE-2026-105612
- Cvss vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- First seen by Signal
- 2026-10-28T19:44:28+00:00
- Vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
- Published at
- 2026-10-28T18:17:02.850
- Last modified
- 2026-10-28T18:17:02.850
Related Entities (1)
HAS_WEAKNESS (1)
Explore deeper with Ninja Signal's threat intelligence graph